Herzliches Hallo! Wir, die MMORPG-Core Community, heißen dich bei bei uns Herzlich Willkommen. Schön das du ein Teil unserer Community geworden bist. Damit wir etwas mehr von dir erfahren, wäre es schön wenn du dich im Forum Vorstellst ( HIER ). So findest du am schnellsten Gleichgesinnte. Du musst uns natürlich nicht alles von dir erzählen. Gut wären Infos wie z.B: Natürlich soll dies nicht nur ein Forum zum Spieler finden diverser Online Spiele, wir bieten dir auch einige eigene Server an. Derzeit bieten wir dir World of Warcraft, Minecraft und ARK Survival Evolved an. Auch einen The Forest Server gibt es noch und einen Drift City Test Server ( noch in der Entwicklung ). Du bietest einen Server an oder suchst Team Mitglieder oder suchst sogar selbst ein bestehndes Team? Dann bist du bei uns ebenfalls richtig gelandet. In der Server Vorstellungs Sektion kannst du bequem deinen Server Vorstellen um neue Mitspieler zu finden. Oder aber Team Mitspieler oder ein bestehendes Team kannst du ganz einfach in unserer Ich/Wir suche(n) Sektion suchen und finden. Falls du Fragen oder Vorschläge hast dann kannst du mich jederzeit per PN erreichen. ( Moody privat kontaktieren ) Am besten du stöberst einfach durch unser Forum und vielleicht findest du ein passendes Thema. Wir freuen uns mehr von dir zu erfahren und ggf. sehen wir uns Ingame. Bis dahin, Liebe Grüße, Dein MMORPG-CORE Team

Ankündigung

Einklappen

WIR SUCHEN DICH! [Redakteur]


Wir suchen dich!
Du bist leidenschaftlicher Gamer und möchtest über das was du Zockst schreiben?
Dann Bewerbe dich als Redakteur bei uns.
Wir bieten dir Zugang zu neuen Spielen, große Beitrags Reichweite und vieles mehr.
Mehr Infos findest du HIER zum nachlesen.
Mehr anzeigen
Weniger anzeigen

Soundprobleme!

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Soundprobleme!

    HeYHo Cor'ler,


    Wende mich schon zum zweiten mal, in solch einer kurzen Zeit in eigener Sache an euch.
    Haben wir denn schon Weihnachten, Ostern und Hanuka?

    Wie dem auch sei. Es geht um folgendes. Ich habe schon seit ein paar Woche gravierende Probleme mit meinem Out- Put Sound! Leute, die diesen witzlosen Scheiß mitmachen, müssen mich im TS³ auf mindestens 15 Dezibel hochzuschrauben, damit sie mich etwas verstehen/hören können! In Skype ist es das selbe, ich höre die Leute gut, nur sie mich kaum ...


    Soundtreiben ist auf dem aktuellen Stand!
    Habe ein sehr, very gutes Head Set!
    Mit den Einstellungen habe ich auch schon herum gespielt. Sowohl in der Systemsteuerung als auch Realtek!
    Ansonsten kA, was ich noch erwähnen müsste.


    Würde mich über baldige Antworten freuen!


    MfG,

    Me.
    Mit freundlichen Grüßen,

    John.

  • #2
    Bist du dir sicher das dein Headset richtig funktioniert? Es kann ja gut sein, aber trotzdem ein kaputtes Mikrofon haben...
    Tritt das Problem erst seit kurzem schlagartig auf? Oder ist es schon immer da gewesen?
    Versuch es einfach mal mit einem anderen Headset.

    Kommentar


    • #3
      Habe mir am Samstag ein neues, sehr teures Head Set zugelegt, da ich zuerst annahm, dass es am Head Set selbst liegt.
      Doch leider änderte es an der Qualität gar nichts! Die Qualität ist die selbe geblieben ...

      Das Problem trat das erste mal auf, als ich mein Windoof neu aufsetzte ... Seit dem ist die Qualität so mies. Doch ich kann mir nicht helfen, sowohl die Hardware als auch die Software hat sich nicht verändert!
      Mit freundlichen Grüßen,

      John.

      Kommentar


      • #4
        Fals du das noch nicht versucht hast

        Systemsteuerung ---> Sound & Hardware ---> Systemlautstärke anpassen ---> Pegel vom Mikrofon höher drehen ;) ( Win 7)


        edit :seh grad das du es schon getan hast....

        ja dann kann ein mod den beitrag hier löschen ..
        sigpic

        Kommentar


        • #5
          Mein ;) Held ;) ! ;) . ;) . ;) . ;)

          Sowohl in der Systemsteuerung als auch Realtek!
          Ansonsten kA, was ich noch erwähnen müsste.
          Mit freundlichen Grüßen,

          John.

          Kommentar


          • #6
            Zitat von Cheas3r Beitrag anzeigen
            Mein ;) Held ;) ! ;) . ;) . ;) . ;)

            Jop habs nur überflogen, weil ich kenn dein Schrott Ding ja selbst....

            Mikro vielleicht mal ausem Arsch ziehen oder so ^^, wenn das nicht hilft und ich weiß ja wie es sich bei dir anhört das is die Soundaufnahme defekt und im Arsch ist.

            Vielleicht gehste mal zu nem Kumpel und lässt dir sein Headset für 5min ausleihen und schaust obs damit besser geht , wenn ja weißte das deins Kaputt ist
            sigpic

            Kommentar


            • #7
              Hast du die Microfonverstärkung schon probiert? Ich habe meine auf 20 (max. 30), da ich sonst auch leiser bin und mit 3 rauscht es.

              Mikroverstärk (win7):
              Systemst. - Hardware und Sound - Sound - Aufnahme - Rechtsklick auf dein Micro - Eigenschaften - Pegel und dann bei dem Microfonverstärk. rumprobieren. Vllt dann auch noch bei den Eigenschaften unter "Erweitert" die Soundqualität überprüfen oder unter "Verbesserungen" bischen rumspielen. Diese haben bei mir auch leichte auswirkungen auf die Lautstärke und die Qualität.

              Kommentar


              • #8
                Zitat von B.
                ...
                Ich habe ein neues HS! Doch die Qualität bleibt die selbe!

                Zitat von Hochbegabter
                ...
                Ja, ich habe mit jedem erdenklichen Scheiß herum gespielt! Doch im Endeffekt brachte es mir nichts!


                Gibt es noch welche Fragen, die ich noch einmal beantworten sollte? Wenn wir schon so schön in Fand kommen ...
                Mit freundlichen Grüßen,

                John.

                Kommentar


                • #9
                  Hast du eine OnBoard Soundkarte?
                  Weil bei meinem Motherboard -> Crosshair IV Formula ist die OnBoard Soundkarte wohl kaputt, da geht nichts mehr kein Input sowie Outpot Sound.
                  Hab zwar jetzt mal ne Mail an Asus geschrieben was man dagegen machen kann bzw Reperatur o.ä.

                  Vllt ist dies ähnlich bei dir das die Soundkarte einen defekt hat

                  Kommentar

                  Lädt...
                  X