Herzliches Hallo! Wir, die MMORPG-Core Community, heißen dich bei bei uns Herzlich Willkommen. Schön das du ein Teil unserer Community geworden bist. Damit wir etwas mehr von dir erfahren, wäre es schön wenn du dich im Forum Vorstellst ( HIER ). So findest du am schnellsten Gleichgesinnte. Du musst uns natürlich nicht alles von dir erzählen. Gut wären Infos wie z.B: Natürlich soll dies nicht nur ein Forum zum Spieler finden diverser Online Spiele, wir bieten dir auch einige eigene Server an. Derzeit bieten wir dir World of Warcraft, Minecraft und ARK Survival Evolved an. Auch einen The Forest Server gibt es noch und einen Drift City Test Server ( noch in der Entwicklung ). Du bietest einen Server an oder suchst Team Mitglieder oder suchst sogar selbst ein bestehndes Team? Dann bist du bei uns ebenfalls richtig gelandet. In der Server Vorstellungs Sektion kannst du bequem deinen Server Vorstellen um neue Mitspieler zu finden. Oder aber Team Mitspieler oder ein bestehendes Team kannst du ganz einfach in unserer Ich/Wir suche(n) Sektion suchen und finden. Falls du Fragen oder Vorschläge hast dann kannst du mich jederzeit per PN erreichen. ( Moody privat kontaktieren ) Am besten du stöberst einfach durch unser Forum und vielleicht findest du ein passendes Thema. Wir freuen uns mehr von dir zu erfahren und ggf. sehen wir uns Ingame. Bis dahin, Liebe Grüße, Dein MMORPG-CORE Team

Ankündigung

Einklappen

WIR SUCHEN DICH! [Redakteur]


Wir suchen dich!
Du bist leidenschaftlicher Gamer und möchtest über das was du Zockst schreiben?
Dann Bewerbe dich als Redakteur bei uns.
Wir bieten dir Zugang zu neuen Spielen, große Beitrags Reichweite und vieles mehr.
Mehr Infos findest du HIER zum nachlesen.
Mehr anzeigen
Weniger anzeigen

Einstellungen?!

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Einstellungen?!

    Also ich hab mir nun auch mal Teeworld geholt zum anschauen..

    Allerdings kann ich keine EInstellungen ändern, so vonwegen auflösung und Grafik...

    Auch der Quit Button funzt bei mir nicht^^
    Ich hab Kekse!

  • #2
    Hast du Vista oder xP?
    x32 oder x64?







    Kommentar


    • #3
      xp .. ob 32 oder 64 kp.. glaube aber eher 32^^
      Ich hab Kekse!

      Kommentar


      • #4
        Hmm..
        Hast du es auf Teeworlds.com gedownloadet?

        Kommentar


        • #5
          Jop.. die neuste version
          Ich hab Kekse!

          Kommentar


          • #6
            Versuch mal eine neuinstallation. Downlaode dir den Client am Besten nochmal neu und installiere das Spiel erneut, nachdem du es runtergeschmissen hast. Vielleicht klappts dann...

            Kommentar


            • #7
              Daran lags net, ich habs aber schon en weile jetzt hinbekommen xD
              Ich hab Kekse!

              Kommentar

              Lädt...
              X